Well-Known Member
Mar 3, 2020
Portland, Oregon
cPanel Access Level
Website Owner
This afternoon my server stopped serving websites or has served them intermittently ever since. I thought it was due to using a Wordpress plugin called Media Cleaner, but after disabling it the problem continued. Then I tried restarting the httpd service which allowed some sites to load before timing out again. According to Jetpack I am getting alerts of sites being down every half hour and notices of them being back 20 minutes later which means they are hit or miss. I tried doing a re-boot which worked about as well as restarting Apache. Then I tried updating WHM/cPanel and that didn't help at all.

At one point the server load was in the red, but I only noticed that once and not since. In the past whenever Apache has been a problem form me I just had to update something, restart the service, or reboot the server. I have tried all those things but whenever I try to load the page I see err_timeout or something like that. I see no errors in the cPanel web server log to explain this either. There are plenty of errors, but most of them appear due to attempts to access files that don't exist.

Is there something built into the system that is stopping Apache from serving sites despite the service running?

I ask that last question because Apache appears to be running, but not loading sites.


Well-Known Member
Feb 4, 2006
cPanel Access Level
Root Administrator
If a site is loading, then stops, and later starts again, it sounds like there are temporary blocks in the firewall.
When you can't load a website go here and check if it loads from elsewhere:


Dec 17, 2021
cPanel Access Level
Root Administrator
We faced this issue with apache, please try these apache configuration.
Login to WHM> Apache Configuration> Global Configuration
Find Server Limit & Set 2048
Find Max Request Workers & Set 2048
After That Restart Apache I Hope It Will Work For You !
Otherwise You Can Use LiteSpeed To Get Rid Of This Problem.