Operating System & Version
centos 7
cPanel & WHM Version
110.0.6

allgama

Registered
May 24, 2023
2
0
1
Nicaragua
cPanel Access Level
Root Administrator
I have a WHM in a centos 7 server, now I can see this message:


cPanel & WHM version 110 will be the last version that supports CentOS 7. Support for version 110 will end June 30, 2024. We encourage you to migrate to an AlmaLinux 8 or CloudLinux™ 8 server before June 30, 2024. For more information, read our cPanel Deprecation Plan documentation.
Click the Elevate to AlmaLinux 8 button below to read about a script you can use to upgrade cPanel & WHM installations on CentOS 7 to AlmaLinux 8.

My question is: What is the best way to migrate this server to another that has a supported operating system? I need to install a new server with a supported operating system, which system do you recommend? Is it possible to migrate from this old server with Centos 7 to a new server with a supported operating system?
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
17,470
2,843
363
cPanel Access Level
Root Administrator
Hey there! We would recommend one of two things:

-performing a full cPanel migration with the Transfer Tool to an AlmaLinux 8 operating system
or
-using ELevate to update the current operating system

If you aren't comfortable with managing and configuring the operating system, a migration is likely the better choice.

Let me know if you have any other questions!
 

allgama

Registered
May 24, 2023
2
0
1
Nicaragua
cPanel Access Level
Root Administrator
Hi
Thanks for your response.
A quick question, can I use rocky linux 8 instead of Almalinux8 ?

So migration will be :
Centos 7 + WHM > Rocky Linux 8+ WHM with the transfer tool
This is possible ?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
17,470
2,843
363
cPanel Access Level
Root Administrator
Yes, you can install RockyLinux and use it with cPanel:


That will work just find with our Transfer Tool and all other tools on the machine.